I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300S > "K13S/R" Technical Q&A
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K13S/R" Technical Q&A K1200S/R Technical Questions/Answers

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 05-24-2016, 11:17 AM
hanjag hanjag is offline
Entering the on-ramp
Post: 4 Thanks: 0
Thanked 8 Times in 2 Posts
 
Join Date: May 2016
Location: Helsinki, Finland
K1300s fan not working, wiring diagram needed...

does anyone have wiring diagram or pin diagram to the control unit?

The cooling system has been bleeded with vacuum, no air in there. Temp gauge is working but the fan doesnt switch on.

Fan itself works with jump wires.

I need to check the wiring but would be alot easier with a diagram
Reply With Quote
  #2  
Old 05-24-2016, 12:03 PM
hanjag hanjag is offline
Entering the on-ramp
Post: 4 Thanks: 0
Thanked 8 Times in 2 Posts
 
Join Date: May 2016
Location: Helsinki, Finland
Re: K1300s fan not working, wiring diagram needed...

adding to my own post...bigger ecu connector pins 5 & 96 are for the fan. so wiring is ok but the damn thing still doesnt work. any ideas?
Reply With Quote
  #3  
Old 05-24-2016, 01:10 PM
bernardo's Avatar
bernardo bernardo is offline
Moderator
Post: 5,051 Thanks: 2,646
Thanked 2,067 Times in 1,416 Posts
 
Join Date: Nov 2013
Location: Las Varillas, Argentina
Re: K1300s fan not working, wiring diagram needed...

Hi Hannu, welcome

If you have checked the connectors on the ECU and the wiring from ECU to fan and are all Ok, the problem is in the ECU.

Seeing your experience with the switchgear reapir on your thread, I think you can create a temperature switch to command the fan, as example sticking a thermal switch on the radiator or the water pump, before buy an expensive ECU
__________________
Do you like the forum? Please help to maintain it, make a donation!
Reply With Quote
  #4  
Old 05-24-2016, 03:06 PM
hanjag hanjag is offline
Entering the on-ramp
Post: 4 Thanks: 0
Thanked 8 Times in 2 Posts
 
Join Date: May 2016
Location: Helsinki, Finland
Re: K1300s fan not working, wiring diagram needed...

thanks bernardo. I checked all connectors again and now it seems to work. Cannot trust it anymore so I prepared an on/off switch for the fan on parallel of the original wiring. Will build a separate thermo switch if it fails again.

Its funny that an error combo of temp rising+ fan not working = Oil pressure low warning on the instrument panel.

After the red triangle and oil pressure warning I sat next to the bike in the city checking oil leaks etc and then decided it must be ok cause there are no weird noises and bike runs perfectly well. Got home and found out that low oil pressure warning doesnt necessary mean that oil pressure is low...
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'hanjag' for this post:
  #5  
Old 09-25-2017, 01:10 AM
vimoto vimoto is offline
Entering the on-ramp
Post: 1 Thanks: 0
Thanked 0 Times in 0 Posts
 
Join Date: Sep 2017
Re: K1300s fan not working, wiring diagram needed...

This was solved? Mi k1300s its the same thing
If i let it on idle without moving, fan starts so well but when i ride on the street it never kicks on. So i turn off the key switch and then turn it on again and now fan starts to work, only for about 40 secs then it never starts again until i turn switch off and on
Reply With Quote
  #6  
Old 09-25-2017, 01:14 PM
henkpenk's Avatar
henkpenk henkpenk is offline
Twisted Wrister
Post: 583 Thanks: 62
Thanked 218 Times in 127 Posts
 
Join Date: Sep 2009
Location: Rijnsburg, Holland
Re: K1300s fan not working, wiring diagram needed...

But while you ride the bike does the temperature gauge indicates the fan should kick in?

When you switch off the ignition after a brisk ride, the part of the cooling system where the temperature sensor is located, can become hot because the coolant does not circulate anymore. So when you switch it on again, it is possible the fan kicks in.
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
Pazzo levers - conversion from K1200S to K1300S Paughco "K13S" Accessories 11 08-30-2014 03:00 PM
K1200S - K1300S parts interchange throttlemeister "K12S/KR" Technical Q&A 23 09-13-2013 07:28 AM
About to upgrade from my K1200S to a K1300S bjweber "K13S" Gen. Discussions 5 12-17-2011 11:30 AM
New location of air-valve stem K1300S locus "K13S/R" Technical Q&A 12 08-23-2011 10:15 AM
Transition to K1300S from FJR TFC "K13S" Gen. Discussions 20 01-04-2011 09:09 PM


All times are GMT -4. The time now is 11:39 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1998 - 2018, I-BMW.com LLC .
Page generated in 0.28831 seconds with 16 queries