I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1200 Series Motorcycles > K1200S > "K12S/KR" Technical Q&A
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K12S/KR" Technical Q&A K1200S/R Technical Questions/Answers

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 11-27-2018, 07:40 AM
PabloHoney PabloHoney is offline
Entering the on-ramp
Post: 1 Thanks: 0
Thanked 0 Times in 0 Posts
 
Join Date: Nov 2018
K1200S won’t start after medium run, leave it a while and it starts.

Not a great deal to say.

On short runs the bike will restart fine.

On a medium or long runs it won’t start, there will be charge left to restart. The bike might slowly turnover but that’s it. I have to make sure I stop downhill so I can easily bump it.

Alternator?

If it is the alternator, are there any guides on how to replace please.
Reply With Quote
  #2  
Old 11-27-2018, 12:08 PM
mcchoc's Avatar
mcchoc mcchoc is offline
Twisted Wrister
Post: 739 Thanks: 219
Thanked 147 Times in 96 Posts
 
Join Date: Mar 2006
Location: East Riding of Yorkshire UK, England
Re: K1200S won’t start after medium run, leave it a while and it starts.

Does the K12 have the 'hot start' issue? I'm not sure, but if it does, the answer is here -

http://www.i-bmw.com/showthread.php?t=62199
__________________
The Warthog
2014 K1300S MS (until it's time for that invalid scooter)
1997 K1200RS (old faithful)
History:
Yamaha RD250 (x2)
Yamaha XS750
Kawasaki Z1000 (x3)
Honda Blackbird
Yamaha FJ1200 (x2)
BMW K1200S
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'mcchoc' for this post:
  #3  
Old 11-27-2018, 12:59 PM
Beech's Avatar
Beech Beech is online now
I-BMW Rider of the Year 2016
Post: 6,732 Thanks: 1,708
Thanked 1,612 Times in 1,232 Posts
 
Join Date: Nov 2003
Location: mount vernon, WA usa
Re: K1200S won’t start after medium run, leave it a while and it starts.

Very unlikely that it is your alternator. Either a battery that is of poor quality or the hot start issue which is fixed with the addition of a supplemental wire harness. You can find more info in the above like or search "hot start". I have not heard of it in the K12 but very easily could be.

If you have a volt meter or a friend does, Hook it up to your battery and start the bike. If the voltage drops below 9.5 volts your battery is bad.

Just sitting there bike not running it should read 12.5 or higher and about 14 when idling.
__________________
Beech Arriba, Abajo, Al Centro, Adentro
Mount Vernon Cannon Works
K1300S
S1000R
I need a Honda sport or better yet a Monkey
I change your tires, you buy them on the web, I do the work $40, trying to keep riders on the road.
Reply With Quote
  #4  
Old 01-13-2019, 12:03 PM
Bill Curlee's Avatar
Bill Curlee Bill Curlee is offline
Twisted Wrister
Post: 616 Thanks: 74
Thanked 74 Times in 66 Posts
 
Join Date: Mar 2006
Location: Gales Ferry, CT USA
Re: K1200S won’t start after medium run, leave it a while and it starts.

Have your battery fully charged and then take it into a shop that can FULLY test it. Make sure that it has the proper Cold Cranking AMPS and it recovers after the load test.

Reinstall the battery. Make sure that battery leads are clean and the fasteners are properly tightened.

Use a Volt meter and see what the alternator output is at idle and when the engine is revved.

Please let us know what you find out for the battery test and volt test.

Bill
__________________
2002 K1200RS BURNED UP 08 Jul 13
2007 K1200R Purchased 11 Nov13
Reply With Quote
  #5  
Old 01-13-2019, 07:23 PM
Beech's Avatar
Beech Beech is online now
I-BMW Rider of the Year 2016
Post: 6,732 Thanks: 1,708
Thanked 1,612 Times in 1,232 Posts
 
Join Date: Nov 2003
Location: mount vernon, WA usa
Re: K1200S won’t start after medium run, leave it a while and it starts.

So, Pablo, what did you figure out?
__________________
Beech Arriba, Abajo, Al Centro, Adentro
Mount Vernon Cannon Works
K1300S
S1000R
I need a Honda sport or better yet a Monkey
I change your tires, you buy them on the web, I do the work $40, trying to keep riders on the road.
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:31 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1998 - 2018, I-BMW.com LLC .
Page generated in 0.50821 seconds with 15 queries