I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300S > "K13S" Gen. Discussions
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K13S" Gen. Discussions All about the bike

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

 
 
Thread Tools.. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-16-2018, 10:51 AM
rs530's Avatar
rs530 rs530 is online now
Entering the on-ramp
Post: 547 Thanks: 222
Thanked 163 Times in 110 Posts
 
Join Date: Sep 2012
Location: Marengo, IL us
I think I got a great one!

Since changing my oil in April I've put 2500 miles on my bike, I just got back from a 1000 mile turnaround trip averageing 80 mph {dont want a ticket}in a day in a half with 96 degree temps. My bike now has 9000 miles on it since new, a year and 4 months ago, and I have not burned or lost one drop of oil
I do think about all the HOT START issues that so many of you guys have had and still do, but every time I hit the start button with all that heat she fires up instantly and with total power, whether or not I stop for 2 minutes or 20. This bike kicks ass
__________________
2016 K1300S
Reply With Quote
The following (7) I-BMW members 'like', thank -or- are 'shouting out' to 'rs530' for this post:
 


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
Great. Just great... Brake Failure light knut_the_viking "K12GT" Gen. Discussions 14 08-17-2013 04:04 PM
Great Home Page Pic!! jamesgang "KRS/GT" Gen. Discussions 7 08-13-2007 07:57 AM


All times are GMT -4. The time now is 02:50 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1998 - 2018, I-BMW.com LLC .
Page generated in 0.46118 seconds with 16 queries