I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300S > "K13S/R" Technical Q&A
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K13S/R" Technical Q&A K1200S/R Technical Questions/Answers

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 06-26-2018, 05:54 AM
mcchoc's Avatar
mcchoc mcchoc is offline
Twisted Wrister
Post: 705 Thanks: 209
Thanked 129 Times in 87 Posts
 
Join Date: Mar 2006
Location: East Riding of Yorkshire UK, England
Hot Start

After 18 months ownership, finally rode my 2014 K1300S MS in very hot weather last weekend. Stopped for fuel and - it wouldn't start. Engine was only just cranking and sounding like a flat battery on a Morris Minor on an icy British winter morning.

Bumped the bike off with help, rode 40 miles, parked it under a tree for an hour, started first time. Got home, switched off, tried a hot start - same problem. It is still under warranty from the dealer, Bowker Motorrad, who promised me that it had had the 'quality enhancement' to fix this problem before I agreed to buy it. Hmmm.

Just spoken to Paul, my BMW guru, who has fixed many K1300Ss with this problem. He told me that he changes the skinny lead to the starter motor (which effectively sits roasting on top of this 55 degree slant engine) for a much thicker one (offering less resistance, even when hot) and also swaps out the R/H switch-gear for an improved version, where the fragile CanBus circuit board no longer flexes or cracks in the UK's sub-tropical heat.

Will keep you posted. If Bowker fail to fix this under warranty, I will bite the bullet and pay Paul to do it. Just love this bike.
__________________
The Warthog
2014 K1300S MS (until it's time for that invalid scooter)
1997 K1200RS (old faithful)
History:
Yamaha RD250 (x2)
Yamaha XS750
Kawasaki Z1000 (x3)
Honda Blackbird
Yamaha FJ1200 (x2)
BMW K1200S
Reply With Quote
  #2  
Old 06-26-2018, 10:26 AM
phxazcraig's Avatar
phxazcraig phxazcraig is offline
Twisted Wrister
Post: 732 Thanks: 10
Thanked 326 Times in 160 Posts
 
Join Date: Nov 2014
Location: Phoenix, AZ USA
Re: Hot Start

I ride my 2015MS all the time in hot weather in and around Phoenix, AZ. I had the hot start issue several times before the BMW fix, and it didn't seem to have anything to do with ambient temperatures. By hot I mean up around 48C.


And for me, the symptoms were different. In my case the bike always started on the second press of the starter button. This seems more typical of the issue in reports here. In my case, the issue was also often preceded by the engine simply stalling at low rpm when I pulled in the clutch. Once happened in nice weather entering a roundabout in Telluride Colorado. Other times while putting around Arizona at the bottom of first gear for a while. That seems to have been fixed by adding a booster plug.
__________________
Craig Johnson
www.cjcphoto.net
2015 K1300S
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'phxazcraig' for this post:
  #3  
Old 06-27-2018, 06:13 AM
mcchoc's Avatar
mcchoc mcchoc is offline
Twisted Wrister
Post: 705 Thanks: 209
Thanked 129 Times in 87 Posts
 
Join Date: Mar 2006
Location: East Riding of Yorkshire UK, England
Re: Hot Start

Reading emails between me and the dealer back when I bought the bike in December 2016, it seems that BMW UK Headquarters claim that bikes of this era (new in October 2014) had the 'quality enhancement' for fixing the hot start problem fitted automatically at the factory.

Does anyone know exactly when this 'enhancement' came standard on new bikes? Maybe mine was right on the cusp, and somehow missed out . . ?

The good news is that it's being picked up by Bowker this week - I need to make sure they fit the thicker wiring, a new relay and replace the switchgear.
__________________
The Warthog
2014 K1300S MS (until it's time for that invalid scooter)
1997 K1200RS (old faithful)
History:
Yamaha RD250 (x2)
Yamaha XS750
Kawasaki Z1000 (x3)
Honda Blackbird
Yamaha FJ1200 (x2)
BMW K1200S
Reply With Quote
  #4  
Old 06-27-2018, 06:17 AM
mcchoc's Avatar
mcchoc mcchoc is offline
Twisted Wrister
Post: 705 Thanks: 209
Thanked 129 Times in 87 Posts
 
Join Date: Mar 2006
Location: East Riding of Yorkshire UK, England
Re: Hot Start

Quote:
Originally Posted by phxazcraig
I had the hot start issue several times before the BMW fix.

Craig - your bike is a 2015 and if it needed the 'enhancement' fix post production, then mine, being a 2014, must surely have left the factory without it too?
__________________
The Warthog
2014 K1300S MS (until it's time for that invalid scooter)
1997 K1200RS (old faithful)
History:
Yamaha RD250 (x2)
Yamaha XS750
Kawasaki Z1000 (x3)
Honda Blackbird
Yamaha FJ1200 (x2)
BMW K1200S
Reply With Quote
  #5  
Old 07-17-2018, 03:35 AM
mcchoc's Avatar
mcchoc mcchoc is offline
Twisted Wrister
Post: 705 Thanks: 209
Thanked 129 Times in 87 Posts
 
Join Date: Mar 2006
Location: East Riding of Yorkshire UK, England
Re: Hot Start

Update. Bike is now back from Bowker with a new starter switch and 'piggy-back' upgrade, with new harness doubling up from battery to alternator.

UK is still enduring a freakishly hot summer, and the bike now starts every time, in fact it fires up when the first piston hits the first spark. Hoping I can mow trust it on Spain & Morocco trip next year.

When I first part exchanged my 2005 K1200S for this K13MS, I had misgivings about all the extra I'd spent. But the 13 is so much better in several ways.

I don't know exactly what Ricardo did to this engine, but it is now a peach, happy to both bimble along in a high gear in traffic, and to let loose with all taps open. The front end feel is significantly better, and I have never felt the need to park and get off to check for a front puncture - as I did on the 1200. The brakes are up to the job, without the nagging doubt of that electric servo saying goodnight, and finally, the gearbox is superb, although that might be partly down to the high quality zero tolerance rear set kit which comes as standard on the MS. I can't tell the difference between ESA-I and ESA-II, by the way.

And I still turn back to ogle it every time I walk away . . .

Oh - and it seems to relish burning Shell V-Power fuel ; blips down between gear changes without fluffing.
__________________
The Warthog
2014 K1300S MS (until it's time for that invalid scooter)
1997 K1200RS (old faithful)
History:
Yamaha RD250 (x2)
Yamaha XS750
Kawasaki Z1000 (x3)
Honda Blackbird
Yamaha FJ1200 (x2)
BMW K1200S
Reply With Quote
  #6  
Old 07-17-2018, 04:20 AM
Welshman's Avatar
Welshman Welshman is online now
(Moderator) Tries to be slick but fails
Post: 2,625 Thanks: 4
Thanked 1,541 Times in 612 Posts
 
Join Date: Feb 2006
Location: L'Aldosa, La Massana, Andorra
Re: Hot Start

Quote:
Originally Posted by mcchoc
The front end feel is significantly better, and I have never felt the need to park and get off to check for a front puncture - as I did on the 1200.

David, the improved front end feel is down to a combination of a very very slightly sharper steering head angle, the 55 section rear tyre and most importantly the bottom half of the fork which holds the front wheel is now aluminium which saves a chunk of unsprung weight.

Like you I like looking at my bike
__________________
BMW R1200 GSA
BMW K1300S MS
BMW HP2 Sport
BMW R90S
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'Welshman' for this post:
  #7  
Old 07-18-2018, 02:26 PM
Beech's Avatar
Beech Beech is online now
I-BMW Rider of the Year 2016
Post: 6,624 Thanks: 1,649
Thanked 1,565 Times in 1,197 Posts
 
Join Date: Nov 2003
Location: mount vernon, WA usa
Re: Hot Start

Mcchoc: here is a detailed thread on your issue that is finished.
http://www.i-bmw.com/showthread.php?...ight=hot+start
__________________
Beech Arriba, Abajo, Al Centro, Adentro
Mount Vernon Cannon Works
K1300S
S1000R
I need a Vespa
I change your tires, you buy them on the web, I do the work $40, trying to keep riders on the road.
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'Beech' for this post:
  #8  
Old 07-18-2018, 02:36 PM
mcchoc's Avatar
mcchoc mcchoc is offline
Twisted Wrister
Post: 705 Thanks: 209
Thanked 129 Times in 87 Posts
 
Join Date: Mar 2006
Location: East Riding of Yorkshire UK, England
Re: Hot Start

Thanks Beech - I actually PM'd Zagabul so that I could be sure my Motorrad dealer did the job properly.
__________________
The Warthog
2014 K1300S MS (until it's time for that invalid scooter)
1997 K1200RS (old faithful)
History:
Yamaha RD250 (x2)
Yamaha XS750
Kawasaki Z1000 (x3)
Honda Blackbird
Yamaha FJ1200 (x2)
BMW K1200S
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
K1300s Supplementary Wire set - Hot Start issue zagabul "K13S/R" Technical Q&A 61 05-21-2018 03:11 AM
Hot Start Issue Resolved Pete_Tallahassee "KRS/GT" Technical Q&A 18 08-18-2017 09:27 AM
Bah.. Paulvt1 "K13GT" Gen. Discussions 5 04-24-2016 06:29 AM
hot start optimization and battery load test BMAX K1300S 14 06-23-2015 03:48 PM
Bike will not start when hot. K_Flyer "K12GT" Technical Q&A 66 12-14-2011 08:22 PM


All times are GMT -4. The time now is 12:51 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1998 - 2018, I-BMW.com LLC .
Page generated in 0.43588 seconds with 16 queries