I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > Alternate bikes > BMW R-Series
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

BMW R-Series Discussions of the Boxers EXCEPT the GS/GSA

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 12-01-2017, 07:34 PM
bobby's Avatar
bobby bobby is online now
Site Contributor
Post: 2,103 Thanks: 86
Thanked 625 Times in 420 Posts
 
Join Date: Nov 2010
Location: helena, mt us
Mystery Plug/Connector

I took off the right rear side panel on my new-to-me 99 r1100s and found a connector that was un-plugged. Looked through the Haynes manual and couldn't determine what it's for. Anyone know?

__________________
Nothingness is unstable; therefore we are.

Black 2013 k1300s
Mandarin/Titan Silver Metallic 1999 r1100s

Past BMWs
09 k13s, 06 k12s, 05k12s, 86 k11rs, 74 r90s
Reply With Quote
  #2  
Old 12-01-2017, 07:56 PM
paulmogs paulmogs is offline
Site Contributor
Post: 2,243 Thanks: 1,535
Thanked 2,233 Times in 1,078 Posts
 
Join Date: Oct 2014
Re: Mystery Plug/Connector

First guess, plug for rear wheel speed sensor, ABS version. (assuming your bike is without ABS)
Reply With Quote
  #3  
Old 12-01-2017, 08:37 PM
bobby's Avatar
bobby bobby is online now
Site Contributor
Post: 2,103 Thanks: 86
Thanked 625 Times in 420 Posts
 
Join Date: Nov 2010
Location: helena, mt us
Re: Mystery Plug/Connector

Although I have not tested the ABS, the bike functions as it should. That is, the ABS lights blink until about 5 mph then there is a clunk and the lights stop blinking. So I am assuming it's working properly. I'll test it in the dirt alley before my nextnride.
__________________
Nothingness is unstable; therefore we are.

Black 2013 k1300s
Mandarin/Titan Silver Metallic 1999 r1100s

Past BMWs
09 k13s, 06 k12s, 05k12s, 86 k11rs, 74 r90s
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
Mystery Bike Quizz, Round 2 NCStephen Chit-Chat 469 06-19-2017 08:47 AM
Eight year mystery BrianL "K12GT" Technical Q&A 10 05-12-2016 06:08 PM
Mystery of Texas grave next to Oswald's solved JamesTexas General Discussions 11 08-12-2013 10:46 PM
Electrical Mystery! jpel "K12S" Gen. Discussions 9 06-08-2010 06:26 PM
Trickle Charge + Urine Smell Mystery? Grendel "KRS/GT" Gen. Discussions 37 01-26-2008 09:47 PM


All times are GMT -4. The time now is 06:06 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1998 - 2018, I-BMW.com LLC .
Page generated in 0.38444 seconds with 15 queries