I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1200 Series Motorcycles > K1200S > "K12S" Gen. Discussions
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K12S" Gen. Discussions All about the bike

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 05-16-2017, 06:16 PM
mjonesjr8 mjonesjr8 is offline
Getting up to speed
Post: 49 Thanks: 47
Thanked 4 Times in 4 Posts
 
Join Date: Apr 2017
Location: Adamsville, AL United State
what connector would this be?

I noticed this today while cleaning the bike, right above the clutch basket under the tank?
could it be something that was disconnected for the Power Commander?

Thanks
Attached Images
File Type: jpg IMG_6495.JPG (484.5 KB, 57 views)
__________________
'08 BMW K1200s
OUT '16 Yamaha R1 60th Anniversary
OUT '14 Triumph Daytona 675R
OUT '14 Suzuki GSXR1000
OUT '09 Yamaha R1
OUT '03 Suzuki GSXR750
OUT '03 Triumph Daytona 959
OUT '98 Triumph Daytona 959 T595
OUT '98 Kawasaki ZX9R
Reply With Quote
  #2  
Old 05-16-2017, 06:34 PM
SteveAbx's Avatar
SteveAbx SteveAbx is offline
Getting up to speed
Post: 33 Thanks: 0
Thanked 9 Times in 7 Posts
 
Join Date: Dec 2015
Location: Albury, Australia
Re: what connector would this be?

Could be your oxygen sensor - power commanders need that disconnected.
You should be able to find the sensor that was plugged into that connector. I presume that connector is on your loom.
__________________
K1200S + SCORPA 250R
CBR600F3
KX250RR
CB750
GSXR250

I come from the land down under.
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'SteveAbx' for this post:
  #3  
Old 05-16-2017, 06:50 PM
mjonesjr8 mjonesjr8 is offline
Getting up to speed
Post: 49 Thanks: 47
Thanked 4 Times in 4 Posts
 
Join Date: Apr 2017
Location: Adamsville, AL United State
Re: what connector would this be?

Yep, I believe that is what it is.

Thanks

Quote:
Originally Posted by SteveAbx
Could be your oxygen sensor - power commanders need that disconnected.
You should be able to find the sensor that was plugged into that connector. I presume that connector is on your loom.
__________________
'08 BMW K1200s
OUT '16 Yamaha R1 60th Anniversary
OUT '14 Triumph Daytona 675R
OUT '14 Suzuki GSXR1000
OUT '09 Yamaha R1
OUT '03 Suzuki GSXR750
OUT '03 Triumph Daytona 959
OUT '98 Triumph Daytona 959 T595
OUT '98 Kawasaki ZX9R
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:06 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 1998 - 2018, I-BMW.com LLC .
Page generated in 0.37964 seconds with 15 queries