I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300GT > "K13GT" Technical Q&A
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K13GT" Technical Q&A K1300GT- Technical Questions/Answers

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 10-30-2016, 04:04 PM
XR750 XR750 is offline
Entering the on-ramp
Post: 13 Thanks: 7
Thanked 2 Times in 2 Posts
 
Join Date: Jul 2016
Location: Gibsonia, PA USA
K1300GT display symbol that's not in manual

I was riding my 09 K1300GT yesterday and noticed a display symbol that looked like <H> but more like a diamond with a small H in the center. It sporadically appeared to lower left of gear position indicator. No warning lights, ambient temp was 70F max. I've only had the bike for 4 months & 3000 miles, but haven't noticed that before and can't find any reference to it in the manual. Any ideas?
Reply With Quote
  #2  
Old 10-30-2016, 07:21 PM
jargon's Avatar
jargon jargon is online now
Deplorable and Still Rides
Post: 9,226 Thanks: 6,106
Thanked 2,810 Times in 2,080 Posts
 
Join Date: Feb 2011
Location: NJ, U S A
Re: K1300GT display symbol that's not in manual

Quote:
Originally Posted by XR750
I was riding my 09 K1300GT yesterday and noticed a display symbol that looked like <H> but more like a diamond with a small H in the center. It sporadically appeared to lower left of gear position indicator. No warning lights, ambient temp was 70F max. I've only had the bike for 4 months & 3000 miles, but haven't noticed that before and can't find any reference to it in the manual. Any ideas?
A dealer can hook it up to their computer and read the fault code for you. Also, a GS911 tool will do it for you too, particularly useful if you wrench your own bike.
__________________
John

Don’t confuse me for someone who Gives a Fuck

‘Narcissism is the gift for the unhappy few.’ Unknown


Current Bikes-The Perfect Combination
'15 R12GSAW 'The I-BMW Pussy Bike'
'09 K1300S 'fits me like a glove' with Wilbers
Handy Motorcycle Lift

Past Bikes
'04 K1200RS with Ohlins (traded for GSA)
'11 F800R (traded for GSA)
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'jargon' for this post:
  #3  
Old 10-30-2016, 08:52 PM
aj7840's Avatar
aj7840 aj7840 is offline
Exceeding Highway speeds
Post: 75 Thanks: 3
Thanked 16 Times in 9 Posts
 
Join Date: Dec 2006
Location: Rockford, MI USA
Re: K1300GT display symbol that's not in manual

that display is for low engine oil according to my 07 GT riders manual.

If oil level is correct, it is a bad sensor.
__________________

07 K1200GT CGM
00 Ducati 900 Monster
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'aj7840' for this post:
  #4  
Old 10-30-2016, 09:42 PM
XR750 XR750 is offline
Entering the on-ramp
Post: 13 Thanks: 7
Thanked 2 Times in 2 Posts
 
Join Date: Jul 2016
Location: Gibsonia, PA USA
Re: K1300GT display symbol that's not in manual

Quote:
Originally Posted by aj7840
that display is for low engine oil according to my 07 GT riders manual.

If oil level is correct, it is a bad sensor.

Thank you. I now see the symbol you mention in my manual. It didn't click with me because it looked like arrows, not triangles (IIRC), it was intermittent and I didn't get an OIL ! display. I did check the oil level 1000 miles after change and it hadn't moved at all so I planned to check it at 3k. Got there this weekend so I'll take a look out tomorrow. Thanks again!
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
Unknown display symbol scorpion6 "K13GT" Technical Q&A 4 09-29-2014 08:09 PM
A new V1 radar mount install with remote display emccombs "K13S" Accessories 5 08-17-2010 06:24 PM
BMW sabotages self-reliant K1300GT customers mathrider "K13GT" Technical Q&A 38 06-10-2010 07:49 PM
09 K1300GT Service Manual McWideglide "K13GT" Technical Q&A 12 11-03-2009 09:29 PM
Warnin symbol on comp. display beau23024 "K12S/KR" Technical Q&A 3 08-24-2009 09:38 PM


All times are GMT -4. The time now is 07:26 PM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1998 - 2018, I-BMW.com LLC .
Page generated in 0.49892 seconds with 15 queries