I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300S > "K13S/R" Technical Q&A
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K13S/R" Technical Q&A K1200S/R Technical Questions/Answers

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 04-20-2018, 12:24 PM
Mattias_K1300s's Avatar
Mattias_K1300s Mattias_K1300s is online now
Has gotten a ticket or two…
Post: 172 Thanks: 67
Thanked 39 Times in 26 Posts
 
Join Date: Feb 2018
Location: Hagfors, S Sweden
Any users of Motoscan for Bmw here?

Got the Motoscan ultimate app which allow to some extent coding.
Looking in the ZFE i found this value that is deactivated: Low consumption LED KL58R

Looking around on the internet i found nothing on it, there are no tutorials to help either.

Is that a activation/deactivation of led turn signals?

Dont dare to test the activate and code to bike not knowing what it does. Better ask first.
__________________
2009 K1300S Lava orange
Reply With Quote
  #2  
Old 04-20-2018, 01:33 PM
KafkaKaffe KafkaKaffe is offline
Shooting the gap
Post: 295 Thanks: 22
Thanked 46 Times in 36 Posts
 
Join Date: Mar 2017
Location: Moncton, NB Canada
Re: Any users of Motoscan for Bmw here?

Failure of the lighting
In the case of instrument clusters from model year 1999, it sometimes happens that the illumination of the AI ​​fails, but the rest of the instrument lighting (eg the switch, radio, etc.) continues to function. This is usually not a mistake of the instrument cluster itself, but the result of a non-functioning parking light. In addition to the instrument illumination signal (Kl58b), the 'blue' instrument cluster also requires the signals left parking light (Kl58L) and right parking light (Kl58R) for the lighting to function. In case of failure of the lighting of the KI and one of the parking lights so the corresponding fuse of the parking light is to be checked. Unfortunately, this fact is not known to many workshops.
__________________
2009 K1300S
Reply With Quote
  #3  
Old 04-20-2018, 01:39 PM
KafkaKaffe KafkaKaffe is offline
Shooting the gap
Post: 295 Thanks: 22
Thanked 46 Times in 36 Posts
 
Join Date: Mar 2017
Location: Moncton, NB Canada
Re: Any users of Motoscan for Bmw here?

a sad google translate of this page
http://www.t4-wiki.de/wiki/Kombiinstrument
so its a ref to your right parking light?
__________________
2009 K1300S
Reply With Quote
  #4  
Old 04-20-2018, 01:56 PM
Mattias_K1300s's Avatar
Mattias_K1300s Mattias_K1300s is online now
Has gotten a ticket or two…
Post: 172 Thanks: 67
Thanked 39 Times in 26 Posts
 
Join Date: Feb 2018
Location: Hagfors, S Sweden
Re: Any users of Motoscan for Bmw here?

Crap, nothing to do with turnsignals then, 58 is the terminal i have learned.

Here the DIN standard can be seen.

https://en.wikipedia.org/wiki/DIN_72552
__________________
2009 K1300S Lava orange
Reply With Quote
  #5  
Old 04-20-2018, 02:22 PM
KafkaKaffe KafkaKaffe is offline
Shooting the gap
Post: 295 Thanks: 22
Thanked 46 Times in 36 Posts
 
Join Date: Mar 2017
Location: Moncton, NB Canada
Re: Any users of Motoscan for Bmw here?

So are there two parking lights eg the second function of the signal stalks or is the reference simply a placeholder in a generic list of components int he software?

Wasnt the 2009 the first year for a led rear brake light etc?
__________________
2009 K1300S
Reply With Quote
  #6  
Old 04-20-2018, 02:34 PM
Mattias_K1300s's Avatar
Mattias_K1300s Mattias_K1300s is online now
Has gotten a ticket or two…
Post: 172 Thanks: 67
Thanked 39 Times in 26 Posts
 
Join Date: Feb 2018
Location: Hagfors, S Sweden
Re: Any users of Motoscan for Bmw here?

Think this is generic for all vehicles, that means that 58R is right and 58L is left for connecting a trailer parkinglights, on a vehicle itself the numbers are 57R and 57L. (last time i wired in a trailer output the number 58 where there.)
Being a bike they choose one and was fine with that, in this case 58R is the parkinglight up front, when scanning my bike it is set to deactivated, i have the LED rear lights but i cannot remember seeing any KL57 or KL54 values, menaning that indicators are not in the program yet.
I have asked the producer of the app if they plan to add those values in future updates, still waiting for reply.
__________________
2009 K1300S Lava orange
Reply With Quote
  #7  
Old 04-20-2018, 02:38 PM
Mattias_K1300s's Avatar
Mattias_K1300s Mattias_K1300s is online now
Has gotten a ticket or two…
Post: 172 Thanks: 67
Thanked 39 Times in 26 Posts
 
Join Date: Feb 2018
Location: Hagfors, S Sweden
Re: Any users of Motoscan for Bmw here?

Here is a disscussion of the things that are there, dont know german but found a KL54 deactivation value 1 or value 2. what this does i dont know, as there are no tutorial or explanation of wjat value 1 or 2 means.

Kl 54 is all lights but indicators, but this seems to eihter turn them on or off, i might be misunderstanding but to a non german speaking person that is what it looks like.

https://www.ninet-forum.de/forum/thr...-dem-motoscan/

i hink what i would like is something in terminal 49. But signal out from relay is R54 or L54.
__________________
2009 K1300S Lava orange
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
Fake popup study sadly confirms most users are idiots vics Chit-Chat 3 09-24-2008 07:35 PM


All times are GMT -4. The time now is 10:56 PM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1998 - 2018, I-BMW.com LLC .
Page generated in 0.28532 seconds with 16 queries