I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300S
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

K1300S Sport Touring on the planet's NEWEST generation "Greatest Sport Tourer"

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 05-21-2018, 05:59 PM
cgt's Avatar
cgt cgt is offline
Entering the on-ramp
Post: 15 Thanks: 5
Thanked 3 Times in 2 Posts
 
Join Date: Jul 2016
Location: Mississauga, ON Canada
Send a message via AIM to cgt Send a message via MSN to cgt
ABS Fault Troubleshooting

I am getting the Flashing ABS indicator warning and it doesn't go away after the bike starts moving. The indicator does not go solid indicating that the ABS self diagnostic does not complete, but there is no error to trigger a fault. I am also not getting any speed indication on the Instrument cluster.
So far, I connected my GS-911, no faults in the ABS computer. Actually, no faults at all.
I viewed real time values for the front wheel speed sensor and got an indication when the from wheel was spun. I did not get any indication for the real wheel. This leads me to suspect the rear wheel speed sensor itself, but I am not getting a fault code. I checked the sensor itself, no gunk or metal shavings. The wire is intact all the way to the connector under the gas tank. Connector is seated properly with no bent pins.
I should also mention I flushed the brake fluid over the winter, but have 3000 km's on the bike since that was done.

Any suggestions before I take it to the dreaded dealer?
Reply With Quote
  #2  
Old 05-21-2018, 06:02 PM
cgt's Avatar
cgt cgt is offline
Entering the on-ramp
Post: 15 Thanks: 5
Thanked 3 Times in 2 Posts
 
Join Date: Jul 2016
Location: Mississauga, ON Canada
Send a message via AIM to cgt Send a message via MSN to cgt
Re: ABS Fault Troubleshooting

Sorry, hit submit twice by mistake. Can't figure out how to delete it. Please comment in other thread.
Reply With Quote
  #3  
Old 05-22-2018, 09:47 AM
SlicK1200S SlicK1200S is online now
Has gotten a ticket or two…
Post: 100 Thanks: 675
Thanked 26 Times in 23 Posts
 
Join Date: Jan 2012
Location: Thunder Bay, Canada
Re: ABS Fault Troubleshooting

I assume the ABS is still working even though the light is on?
I have a K1200S and after a trip to Missouri last summer, I lost my speedo, then my fuel level and a couple of other features. The culprit was in a loom, in the front, just above the rad. Not sure if the 1300 is the same, but 4 wires had broken apart due to flexing. You shouldn't have to take any tupperware off to see this loom. Have a peek at that, if it's there.
__________________
The Lunatic is in my head
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'SlicK1200S' for this post:
cgt
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
2012 R1200RT Stop light problem- Wiring short or ABS Control Unit Fault? Dingo5 BMW R-Series 1 12-14-2016 03:05 AM
ABS Fault Code 4430 - Need New ABS Unit.... gavins "KRS/GT" Technical Q&A 6 05-14-2008 04:01 PM
Fault Code 4430 - You Need New ABS Regulator Pump....? gavins "KRS/GT" Technical Q&A 16 03-28-2008 05:16 PM
Can I reset ABS fault code for 2004 k1200GT? mbyrum "KRS/GT" Technical Q&A 0 02-16-2008 10:26 AM
K1200RS ABS Fault - Mystery Solved..Maybe.. k1200rs2000 "KRS/GT" Technical Q&A 5 08-13-2007 11:04 AM


All times are GMT -4. The time now is 02:46 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1998 - 2018, I-BMW.com LLC .
Page generated in 0.26400 seconds with 15 queries