I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300S > "K13S/R" Technical Q&A
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K13S/R" Technical Q&A K1200S/R Technical Questions/Answers

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 07-23-2013, 08:32 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Sluggish turning over when starting

2012 k13s with 3k miles.

Sometimes when I stab the starter it does a sluggish kind of one turnover (kinda like you hear a Harley starter struggling to turn over).

If I hold the button it will then take a 2nd go and starts up. Of course it isn't all the time so not sure if its battery, starter or starter button.

Before a run to the dealer anybody have similar issues?
Reply With Quote
  #2  
Old 07-23-2013, 08:53 PM
Kneedragger's Avatar
Kneedragger Kneedragger is offline
(Moderator) Cocked and loaded...
Post: 14,354 Thanks: 4,920
Thanked 2,489 Times in 1,039 Posts
 
Join Date: Aug 2003
Location: Show Low, AZ USA
Send a message via Yahoo to Kneedragger
Re: Sluggish turning over when starting

Many have had those issues... I'm not sure if it's strictly a battery issue, but the later model BMW batteries do suck... 3 out of 4 of mine were replaced under warranty. When my current K13S battery got tired, I replaced it with a featherweight Shorai.
__________________
Charlie
"I'm not crazy... my reality is just different than yours." - Cheshire Cat, Alice in Wonderland
Reply With Quote
  #3  
Old 07-23-2013, 09:01 PM
90vfradam 90vfradam is offline
Exceeding Highway speeds
Post: 80 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jan 2013
Location: seekonk, ma usa
Re: Sluggish turning over when starting

I had similiar issue.changed the battery and all is well
Reply With Quote
  #4  
Old 07-23-2013, 09:44 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Re: Sluggish turning over when starting

Thanks guys. Sounds like a trip to the dealer for a look see.
Reply With Quote
  #5  
Old 07-23-2013, 10:33 PM
elp_jc elp_jc is offline
Can assemble bike blindfolded
Post: 3,151 Thanks: 1
Thanked 98 Times in 93 Posts
 
Join Date: Jun 2003
Re: Sluggish turning over when starting

Quote:
Originally Posted by Snobike Mike
If I hold the button it will then take a 2nd go and starts up.
That definitely sounds like a weak battery to me, since it should crank at the same speed since the beginning. Having said that, don't expect this bike to crank like a Japanese one with a high-speed Nippondenso starter. This one seems to struggle, even with a new high-capacity battery. But mine has always started in about a second after weeks of no use, and instantly when hot. Get a new battery man, and fully charge it before installing it. Then charge it every 2 weeks or so, and it should last you a looong time . Good luck.
Reply With Quote
  #6  
Old 07-24-2013, 12:31 AM
Beech's Avatar
Beech Beech is offline
I-BMW Rider of the Year 2016
Post: 6,601 Thanks: 1,636
Thanked 1,559 Times in 1,191 Posts
 
Join Date: Nov 2003
Location: mount vernon, WA usa
Re: Sluggish turning over when starting

Sometimes, on a hot start this will happen to me, maybe two or three times a summer. I just hit the button again and it starts up. High compression while hot and oily? I don't know. I do not use BMW dealer batteries at 180 a pop. There are sources for good Yuasa batteries for less than 100 bucks on the web. I like the batteries that you seal yourself after you add the acid pack. One of these that you do not add the acid to when it arrives can be put on the shelf like a spare set of brake pads. You never know when you will need it.
__________________
Beech Arriba, Abajo, Al Centro, Adentro
Mount Vernon Cannon Works
K1300S
S1000R
I need a Vespa
I change your tires, you buy them on the web, I do the work $40, trying to keep riders on the road.
Reply With Quote
  #7  
Old 07-24-2013, 12:36 AM
kbikeinbc kbikeinbc is offline
Shooting the gap
Post: 340 Thanks: 0
Thanked 18 Times in 13 Posts
 
Join Date: Nov 2007
Re: Sluggish turning over when starting

Two words.....Odyssey battery...

get one..

kbikeinbc
07 Kgt
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'kbikeinbc' for this post:
RFW
  #8  
Old 07-24-2013, 12:45 AM
George_in_KG's Avatar
George_in_KG George_in_KG is offline
Likes "S" bikes
Post: 2,231 Thanks: 0
Thanked 181 Times in 132 Posts
 
Join Date: Feb 2004
Location: King George, VA United State
Re: Sluggish turning over when starting

Great idea except that Odyssey doesn't make a battery that fits the K12/13S. They do work in the K12/13GT however.


Quote:
Originally Posted by kbikeinbc
Two words.....Odyssey battery...

get one..

kbikeinbc
07 Kgt
__________________
George

'14 R1200GSW
'10 Triumph Daytona 675 (track bike)
'92 K75S (20+ years of 3 cylinder love)
'95 K75RT

Crashed:
'09 Triumph Daytona 675

Sold but not forgotten:
'08 K1200S tricolor
'99 R11S
'02 K12RS
Reply With Quote
  #9  
Old 07-24-2013, 06:31 PM
kbikeinbc kbikeinbc is offline
Shooting the gap
Post: 340 Thanks: 0
Thanked 18 Times in 13 Posts
 
Join Date: Nov 2007
Re: Sluggish turning over when starting

Quote:
Originally Posted by George_in_KG
Great idea except that Odyssey doesn't make a battery that fits the K12/13S. They do work in the K12/13GT however.

opps..my bad.. ....works like a hot damn on my Gt..

Kbikeinbc
Reply With Quote
  #10  
Old 07-28-2013, 06:32 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Re: Sluggish turning over when starting

Got it booked in at the dealer (in two weeks.........)
__________________
Current: 2012 K1300S - Hot Magma!
Past: 04 R1, 00 R1, 00 R11S, 00 CR250, 98 KX250, 96 Zx11, 93 TS200R, 88 FZ 600, 87 K75S, 85 Magna 500, 84(?) IT 250
Reply With Quote
  #11  
Old 08-06-2013, 12:03 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Re: Sluggish turning over when starting

So it's going in this week. From more that I've read around here it would seem a better explanation of my problem is the "hot start" issue. I've been riding it in the past few days without putting on the trickle charger and it has started just fine but temps are at least 10 Celsuis cooler than when I was having the problem on my trip.

Should be interesting to see what the dealer says.
__________________
Current: 2012 K1300S - Hot Magma!
Past: 04 R1, 00 R1, 00 R11S, 00 CR250, 98 KX250, 96 Zx11, 93 TS200R, 88 FZ 600, 87 K75S, 85 Magna 500, 84(?) IT 250
Reply With Quote
  #12  
Old 08-11-2013, 11:51 PM
NathanK13's Avatar
NathanK13 NathanK13 is offline
Has gotten a ticket or two…
Post: 238 Thanks: 54
Thanked 50 Times in 41 Posts
 
Join Date: Dec 2012
Location: Medford, OR USA
Re: Sluggish turning over when starting

I had exactly the same problem, upgraded to a new "high capacity" Yuasa style battery, no effect what so ever. Sometimes it takes 3-4 cycles to kick over, sometimes it fires up with right away. I've never figured out what the real issue is, but it's never failed to eventually come to life, so I quit worrying about it. Ride on!

Nathan
Reply With Quote
  #13  
Old 08-12-2013, 12:12 AM
K13Mike's Avatar
K13Mike K13Mike is offline
Living the Dream
Post: 1,604 Thanks: 186
Thanked 811 Times in 390 Posts
 
Join Date: Jan 2013
Location: Calgary, Alberta., Canada
Re: Sluggish turning over when starting

I just got back from a trip into Montana and the interior of British Columbia where there the temp was in the mid 30's C. I definitely have the classic symptoms of the "hot start" problem on my 2013k1300s.

One time while in line for a ferry I shut off the engine and then the line started to move right after I shut it off, I hit the starter button and nothing happened, it did not even crank over once. I waited for several seconds and it cranked very sluggishly and and it started. When it is not hot out no problem at all it cranks normally.

When I go in for my 10k service this fall I am going to try and get them to replace the battery cable with the updated one under warranty.

The BMW defect code is detained in this thread: http://www.i-bmw.com/showthread.php?...ot+start+issue
__________________
2013 BMW K1300S Black
2013 Yamaha XT1200 Super Tenere White
1983 Suzuki GSX1100S Katana Silver
Reply With Quote
  #14  
Old 08-12-2013, 12:43 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Re: Sluggish turning over when starting

Got the bike back and they said it's not the battery but have inquired to BMW Canada what they should do next including if they are allowed to do that wiring upgrade.

Stay tuned.
__________________
Current: 2012 K1300S - Hot Magma!
Past: 04 R1, 00 R1, 00 R11S, 00 CR250, 98 KX250, 96 Zx11, 93 TS200R, 88 FZ 600, 87 K75S, 85 Magna 500, 84(?) IT 250
Reply With Quote
  #15  
Old 08-12-2013, 12:52 PM
Beech's Avatar
Beech Beech is offline
I-BMW Rider of the Year 2016
Post: 6,601 Thanks: 1,636
Thanked 1,559 Times in 1,191 Posts
 
Join Date: Nov 2003
Location: mount vernon, WA usa
Re: Sluggish turning over when starting

Watching. If BMW will install new heavier wiring using that fault code (61 11 90 0500), I'm in. would be nice to eliminate one more little thing.
__________________
Beech Arriba, Abajo, Al Centro, Adentro
Mount Vernon Cannon Works
K1300S
S1000R
I need a Vespa
I change your tires, you buy them on the web, I do the work $40, trying to keep riders on the road.
Reply With Quote
  #16  
Old 08-14-2013, 09:36 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Re: Sluggish turning over when starting

It's been 5 days and I haven't heard from the dealership. My guess is BMW is dodging this.


I'll check in with the dealer when I get back from vacation. Should be interesting to see what they have to say.
__________________
Current: 2012 K1300S - Hot Magma!
Past: 04 R1, 00 R1, 00 R11S, 00 CR250, 98 KX250, 96 Zx11, 93 TS200R, 88 FZ 600, 87 K75S, 85 Magna 500, 84(?) IT 250
Reply With Quote
  #17  
Old 08-22-2013, 06:23 AM
Kaldek Kaldek is offline
Exceeding Highway speeds
Post: 83 Thanks: 1
Thanked 12 Times in 10 Posts
 
Join Date: Oct 2012
Location: Melbourne, VI Australia
Re: Sluggish turning over when starting

Definitely get the recall done. Since doing it my bike has NEVER failed to start, and coupled with the big Shorai Lithium battery it spins like a sewing machine at full speed as soon as I hit the starter.
Reply With Quote
  #18  
Old 08-24-2013, 05:02 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Re: Sluggish turning over when starting

So bmw Canada finally got back to the dealer and they have authorized the retrofit.

Now I just have to book the bike in for the work.
__________________
Current: 2012 K1300S - Hot Magma!
Past: 04 R1, 00 R1, 00 R11S, 00 CR250, 98 KX250, 96 Zx11, 93 TS200R, 88 FZ 600, 87 K75S, 85 Magna 500, 84(?) IT 250
Reply With Quote
  #19  
Old 09-16-2013, 08:09 PM
Snobike Mike Snobike Mike is offline
Getting up to speed
Post: 54 Thanks: 0
Thanked 5 Times in 5 Posts
 
Join Date: Jul 2013
Re: Sluggish turning over when starting

Just picked the bike up so we'll see how she does going forward.

Cheers.
__________________
Current: 2012 K1300S - Hot Magma!
Past: 04 R1, 00 R1, 00 R11S, 00 CR250, 98 KX250, 96 Zx11, 93 TS200R, 88 FZ 600, 87 K75S, 85 Magna 500, 84(?) IT 250
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'Snobike Mike' for this post:
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
Starting problem Nessmuk "KRS/GT" Technical Q&A 24 01-03-2013 04:15 PM
Intermittent noise when starting arcticlife "K13S/R" Technical Q&A 7 11-04-2012 11:09 PM
Turning Japanese.. My New Track Bike Pirate Chit-Chat 39 02-06-2007 10:41 AM


All times are GMT -4. The time now is 08:27 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1998 - 2018, I-BMW.com LLC .
Page generated in 0.58334 seconds with 16 queries