I-BMW.com I-BMW.com

Welcome to the I-BMW.com forums! - You're currently viewing as a limited access guest. By joining our free member supported community, you'll gain access to post/ reply, communicate privately with other members (PM), or globally via "real time chat", respond to polls, upload photos, post classifieds etc. Membership is fast so, Register @ the Ultimate Sport Touring Portal!
Should you not receive an email with activation link, check your SPAM settings or please contact us and include the ID/ email address you registered with.

Go Back   I-BMW.com > BMW K-1300 Series Motorcycles > K1300S > "K13S" Gen. Discussions
User Name
Password
Home Register Gallery Classifieds FAQ Members List Calendar Donate Mark Forums Read

"K13S" Gen. Discussions All about the bike

Vendor Sign Up | Want to see your name in neon blue? | Want a neat reflective sticker for your ride?!

Reply
 
Thread Tools.. Display Modes
  #1  
Old 06-16-2018, 10:51 AM
rs530's Avatar
rs530 rs530 is online now
Entering the on-ramp
Post: 549 Thanks: 225
Thanked 164 Times in 111 Posts
 
Join Date: Sep 2012
Location: Marengo, IL us
I think I got a great one!

Since changing my oil in April I've put 2500 miles on my bike, I just got back from a 1000 mile turnaround trip averageing 80 mph {dont want a ticket}in a day in a half with 96 degree temps. My bike now has 9000 miles on it since new, a year and 4 months ago, and I have not burned or lost one drop of oil
I do think about all the HOT START issues that so many of you guys have had and still do, but every time I hit the start button with all that heat she fires up instantly and with total power, whether or not I stop for 2 minutes or 20. This bike kicks ass
__________________
2016 K1300S
Reply With Quote
The following (7) I-BMW members 'like', thank -or- are 'shouting out' to 'rs530' for this post:
  #2  
Old 06-17-2018, 02:34 AM
brucev's Avatar
brucev brucev is online now
Administrator
Post: 14,934 Thanks: 4,384
Thanked 5,413 Times in 3,137 Posts
 
Join Date: Aug 2004
Location: W MASS, USA
Re: I think I got a great one!

Dan it is really crazy how one bike will use oil and another won't. My 2013 K1300S was terrible. My 2014 didn't use any oil.

I don't know what in the heck BMW could possibly be doing to have that inconsistency. My only guess is that some bikes get built looser than others. On any given day an engine gets built within specs but all the parts used are at the limit of the specs.

Really glad yours is one of the good ones.
__________________
Bruce

16 S1000RR-Black (Track Only)
16 R3-Black (Track Only)
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'brucev' for this post:
  #3  
Old 06-17-2018, 02:15 PM
ZATO's Avatar
ZATO ZATO is offline
DOWN TO SKIN AND BONE
Post: 483 Thanks: 355
Thanked 256 Times in 122 Posts
 
Join Date: Jun 2009
Location: Lusby, MD United State
Re: I think I got a great one!

They are all great. It's just some are not as great as the others.
__________________
Cut with a curse sharp as a knife... doomed is your soul, damned is your life.

hanzosrevenge.blogspot.com

BMW '09 K1300S
BMW '14 R1200GS
Holy Tread-wear Batman!
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'ZATO' for this post:
  #4  
Old 06-17-2018, 02:54 PM
rs530's Avatar
rs530 rs530 is online now
Entering the on-ramp
Post: 549 Thanks: 225
Thanked 164 Times in 111 Posts
 
Join Date: Sep 2012
Location: Marengo, IL us
Re: I think I got a great one!

Totally agree, But just as Bruce says, just cant make sence of it all from BMW that one bike wont lose a drop of oil and another goes through it like crazy.
Unlike a HONDA
Im just tickled pink that mine so far is one that dont seem to go through any oil, hopefully will stay that way!
__________________
2016 K1300S
Reply With Quote
  #5  
Old 06-19-2018, 04:07 PM
eric eric is online now
Shooting the gap
Post: 339 Thanks: 38
Thanked 42 Times in 27 Posts
 
Join Date: Apr 2006
Location: Boca Raton, FL UNITED STATES
Re: I think I got a great one!

I burn through a quart every thousand miles or so. This is the first of my K bikes to consume any oil. I guess it's a small price to pay considering how much fun it is to ride a thousand miles
Reply With Quote
  #6  
Old 06-20-2018, 11:29 AM
Louis's Avatar
Louis Louis is offline
I-BMW Rider of the Year 2009
Post: 16,176 Thanks: 1,167
Thanked 1,622 Times in 1,150 Posts
 
Join Date: Jun 2002
Location: Rossland, BC Canada
Send a message via Skype™ to Louis
Re: I think I got a great one!

Quote:
Originally Posted by eric
I burn through a quart every thousand miles or so. This is the first of my K bikes to consume any oil. I guess it's a small price to pay considering how much fun it is to ride a thousand miles




Depends on the curve factor...
__________________
Louis



There's never enough time to do it right... But there's always enough time to do it over!
This is only a good thing when applied to riding... or sex!
Ride West 2008
http://www.i-bmw.com/showthread.php?p=191559#post191559
Ride West 2009 http://www.i-bmw.com/showthread.php?t=24292
Dad & daughter Ride 2011 http://www.i-bmw.com/showthread.php?t=35470
André Slabbinck 1957-2014 http://www.i-bmw.com/showthread.php?t=50135
Reply With Quote
  #7  
Old 06-20-2018, 11:33 AM
eric eric is online now
Shooting the gap
Post: 339 Thanks: 38
Thanked 42 Times in 27 Posts
 
Join Date: Apr 2006
Location: Boca Raton, FL UNITED STATES
Re: I think I got a great one!

I'm in Florida... What's a curve
Reply With Quote
  #8  
Old 06-20-2018, 12:12 PM
mlytle's Avatar
mlytle mlytle is offline
Has gotten a ticket or two…
Post: 172 Thanks: 27
Thanked 73 Times in 48 Posts
 
Join Date: Jan 2017
Location: Alexandria, VA usa
Re: I think I got a great one!

Quote:
Originally Posted by eric
I'm in Florida... What's a curve

In Boca no less...home of the world's longest red lights on every block!

( i used to live down there...)
__________________
Marshall
92 K75s
94 K75s
09 K1300s
Reply With Quote
  #9  
Old 07-09-2018, 03:23 PM
C8H18's Avatar
C8H18 C8H18 is offline
Exceeding Highway speeds
Post: 75 Thanks: 31
Thanked 16 Times in 13 Posts
 
Join Date: Nov 2016
Location: Princeton, NJ USA
Re: I think I got a great one!

Quote:
Originally Posted by eric
I burn through a quart every thousand miles or so. This is the first of my K bikes to consume any oil. I guess it's a small price to pay considering how much fun it is to ride a thousand miles

Yep, same here, every 1,500 miles or so it needs about a quart. If riding the slab for days it will not demand as much oil. I think it's when riding locally and getting deep into the powerband the oil seems to burn off a bit more readily.

Mine is a 2016 MS edition with 10K miles on it. As you noted, it's the price we pay for fun! I thrash mine and love every minute of it.
Reply With Quote
  #10  
Old 07-09-2018, 09:51 PM
rs530's Avatar
rs530 rs530 is online now
Entering the on-ramp
Post: 549 Thanks: 225
Thanked 164 Times in 111 Posts
 
Join Date: Sep 2012
Location: Marengo, IL us
Re: I think I got a great one!


Wow, a quart every 1500 miles, now I know I have a great one, over 3000 miles since my last oil change and I have not had to add a drop yet. I sure hope she stays tight.
__________________
2016 K1300S
Reply With Quote
  #11  
Old 07-10-2018, 07:02 PM
C8H18's Avatar
C8H18 C8H18 is offline
Exceeding Highway speeds
Post: 75 Thanks: 31
Thanked 16 Times in 13 Posts
 
Join Date: Nov 2016
Location: Princeton, NJ USA
Re: I think I got a great one!

Quote:
Originally Posted by rs530

Wow, a quart every 1500 miles, now I know I have a great one, over 3000 miles since my last oil change and I have not had to add a drop yet. I sure hope she stays tight.

Yep, they said it should taper off and it has a bit. But that conversation is a different thread. Back to you - way to go, you did get a great one!
Reply With Quote
This I-BMW member either likes, thanks -or- is 'shouting out' to 'C8H18' for this post:
  #12  
Old 07-11-2018, 03:09 PM
phxazcraig's Avatar
phxazcraig phxazcraig is offline
Twisted Wrister
Post: 711 Thanks: 10
Thanked 312 Times in 155 Posts
 
Join Date: Nov 2014
Location: Phoenix, AZ USA
Re: I think I got a great one!

Quote:
Originally Posted by rs530

I do think about all the HOT START issues that so many of you guys have had and still do, but every time I hit the start button with all that heat she fires up instantly and with total power, whether or not I stop for 2 minutes or 20. This bike kicks ass




You are misunderstanding the hot start issue. It has little to nothing to do with outside temperature. It has to do with whether the engine is hot or not. Hot start never is a problem when the engine is cool.


The most common way I induced the issue was to putt along at the very bottom of 1st gear for a while. Like driving around a neighborhood looking at houses for a while. Then I would sometimes get two problems. The first was that I would pull in the clutch and the engine would simply die - and THEN the hot start issue would occur. Hit the starter, nothing happens. Bike acts like low battery - it tries to crank but doesn't turn over. Hit the button again, and it starts.


The reason for this seems to be a very marginal cable between relay and starter motor. When it gets hot, resistance increases to the point there isn't enough power getting through to the motor to crank it over. The fix appears to mainly be putting in thicker cables.


My stalling issue went away with two changes. First, I took slack out of the throttle cable. Second, I added a booster plug. Now when I pull in the clutch, the engine doesn't die but goes to proper idle. (I put that down to the booster plug). Eliminating excess throttle cable play helps me not to stall it, plus the booster plug gives me more predictable power at low throttle openings.


I routinely ride in much hotter temperatures than 96F. Around Phoenix, it often doesn't even cool off to that point at night. Hottest temp I've ridding the K1003s in was 119F. No hot start issue.
__________________
Craig Johnson
www.cjcphoto.net
2015 K1300S
Reply With Quote
Reply


Thread Tools..
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads (a database pull of similar subject matter)
Thread Thread Starter Forum Replies Last Post
Great. Just great... Brake Failure light knut_the_viking "K12GT" Gen. Discussions 14 08-17-2013 04:04 PM
Great Home Page Pic!! jamesgang "KRS/GT" Gen. Discussions 7 08-13-2007 07:57 AM


All times are GMT -4. The time now is 02:32 AM.


I-BMW.com is via vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1998 - 2018, I-BMW.com LLC .
Page generated in 0.36065 seconds with 14 queries